Содержание

 

 

 

 

 

1  Введение

StoreHouse V5 – это программный продукт для контроля документооборота на складе, учета производственных процессов, получения исчерпывающих отчетных данных о движении товара, количественных и суммарных остатках, совершенных хозяйственных операциях, произведенных платежах и существующих задолженностях, ведения истории взаимозачетов с поставщиками и получателями продукции.

Расчет себестоимости и списание товаров в программе производится по методу FIFO. В основе метода лежит принцип "Первым пришел, первым ушел" (First-In-First-Out): во время учета первые поступившие на склад материалы будут израсходованы в первую очередь, вторые – во вторую, и т.д.

Списание товара в системе StoreHouse V5 производится автоматически на основании заявок, которые формируются вручную или импортируются из кассовой части R-Keeper.

На основании первичных документов предусмотрена возможность формирования счетов-фактур и платежных документов.

Существует возможность экспорт данных в программу 1С.

Для Store House V5 реализован API, что позволяет организовать связь с любыми программными продуктами.

Возможен импорт и экспорт данных в XML-формат, что позволяет организовать связь с любыми программными продуктами.

Складская система Store House V5 включает в себя приложения: SH, SDBMan, QushMan, Sh5Licen.

С системой StoreHouse V5 могут одновременно работать несколько пользователей. В этом случае можно определить каждому пользователю необходимый уровень доступа к информации.

Складская система предназначена для кладовщиков, бухгалтеров-калькуляторов, технологов и других специалистов, работающих на предприятии.

 

2  Предварительные соглашения

Если пользователь имеет навык работы в среде Windows, работа с системой StoreHouse V5 не вызовет затруднений.

Для удобства восприятия текста описания, предлагается использовать следующие соглашения:

v - Слово «кнопка» относится к изображению на экране. (Кроме словосочетания «кнопка мыши»). На Рис. 1 кнопки:  ,  , .

v - Слово «клавиша» относится к клавиатуре компьютера. Например: клавиша [Enter], клавиша [Esc].

v - Если в тексте встречается словосочетание щелкнуть мышью, надо щелкнуть левой кнопкой мыши.

v - Выражение «нажмите кнопку [ОК]» означает, что по этой кнопке надо щелкнуть левой клавишей мыши.

v - Вызов контекстного меню осуществляется нажатием правой кнопки мыши в указанной области экрана. Контекстное меню – меню, содержащее список команд, относящихся к определенному объекту. Пример контекстного меню представлен на Рис. 1.

 

Рис. 1

 

v - Перетаскивание – перенос выбранного экранного объекта путем его перемещения с помощью указателя курсора при нажатой левой кнопке мыши.

v - Изменение размеров окнавыполняется перетаскиванием границ окна (для этого необходимо установить курсор мыши к границе окна, указатель изменится на ↔, затем, удерживая нажатой левую кнопку мыши, выставить необходимый размер окна).

v - Выбрать полноэкранный режим окна можно нажатием кнопки   .

v - Привести размер окна к стандартному можно, нажав кнопку  .

v - Закрытие окна выполняется нажатием кнопки .

v - Минимизировать (убрать окно с экрана, не закрывая его) можно нажатием кнопки  .

v - Главное меню – меню, в которое попадает пользователь после запуска приложения.

v   - Флаги –выставляются/снимаются по мере необходимости в фильтрах отчетов и при настройке системы.

v    - Переключатели –обязателен выбор единственного переключателя.

v - Выбор из словаря   – осуществляется нажатием кнопки  .

v     Черный треугольник в конце строки означает, что при выборе этого пункта меню будут предложены подпункты.

v - Выбор из списка   – осуществляется нажатием на кнопку .

v - Заполнение поля Дата одинаково для всех типов документов и фильтров отчетов.

   Дату вводите в формате, определенном настройками Windows с помощью клавиатуры, или выбирайте из календаря, воспользовавшись кнопкой выбора из списка. Чтобы выбрать дату из календаря (см. Рис. 2), сначала кнопками изменения месяца выберите нужный Вам месяц, затем щелкните мышью по нужному Вам числу. Дата выбрана.

Рис. 2

 

    ♦ ←Таким значком в руководстве помечены полезные сведения.

   Наиболее часто используемые операции вынесены на панель инструментов в виде кнопок. Назначение той или иной кнопки можно увидеть, подведя к ней курсор мыши и подождав (см. Рис. 3).

 

Рис. 3

 

 

2.1  Обозначения в изображении структуры дерева

Пример структуры дерева представлен на Рис. 4.

 

Рис. 4

 

 - при нажатии на этот значок рядом с вершиной дерева будут представлены все входящие в нее группы, и значок изменит вид таким образом: 

На рисунке мы видим группы, входящие в группы «Товарные группы» и «Бакалея». Группы, входящие в состав всех остальных групп, на Рис. 4 не видны. 

Рядом с вершиной дерева, если в ее состав входят только товары (другие группы не входят), никакой значок не ставится. Например, на Рис. 4 такими группами являются «Специи», «Молочная продукция», «Овощи» и др.

 

 

2.2  Описание интерфейса приложения StoreHouse

2.2.1  Работа с окном

   Работая с любым окном программы, можно использовать либо контекстное меню, либо пункты главного меню «Документ» и «Правка».

   Доступные пункты в меню «Правка» и пункт главного меню «Документ» появляются в главном меню только после открытия окна словаря, окна документа или списка документов.

   Особо рассмотрим случаи вызова контекстного меню из «шапки» таблицы (см. п.п. 2.2.2.2.1), для настройки панелей инструментов (см. п.п. 2.2.3), для заполнения фильтра отчета или списка документов (см. п.п. 2.2.2.3), для работы со значениями таблицы (см. п.п. 2.2.2.2.2).

 

2.2.1.1  Очистка поля

   Если при заполнении какого-либо поля Вы допустили ошибку, можно нажать клавишу [Delete] или [Backspace] на клавиатуре.

   Эти клавиши удобно также использовать при установке значений фильтра. Пустое поле в фильтре означает значение «без ограничений» по данному полю.

 

2.2.1.2  Обновление данных

   При одновременной работе с несколькими окнами сохранение данных в одном окне может сделать устаревшей информацию в другом окне. Так, если Вы открыли список накладных или ведомость остатков, а затем, не закрывая эти окна, в других окнах создавали новые и корректировали старые документы, то обновить данные в соответствии с произведенными изменениями можно, воспользовавшись пунктом «Обновить содержимое» главного пункта меню «Документ»нажав клавишу [F5] (см. п.п. 2.2.5) или кнопкой  на панели инструментов.

 

2.2.1.3  Сохранение документа

Чтобы сохранить вновь созданный или отредактированный документ, воспользуйтесь пунктом «Сохранить документ» главного пункта меню «Документ» или кнопкой  на панели инструментов (см. п.п. 2.2.4).

 

2.2.1.4  Изменение размеров и местоположения окна на экране

   Изменение размеров окна производится с помощью перетаскивания границ окна. Для этого необходимо подвести курсор мыши к границе окна, курсор примет вид ↔, зажав левую клавишу мыши, изменить размер окна.

   Изменение местоположения окна производится с помощью перетаскивания области наименования окна. Для осуществления операции перетаскивания необходимо выставить курсор мыши в область наименования окна, зажать левую клавишу мыши и переместить окно.

 

2.2.2  Работа с таблицей

2.2.2.1  Сортировка таблицы

   Столбец, по которому отсортирована таблица, помечен треугольником (  /  ). На Рис. 5 таблица отсортирована по столбцу «Дата».

 

Рис. 5

 

   Для выбора столбца, по которому выполняется сортировка, щелкните мышью по названию столбца. Если Вы щелкнете мышью по названию этого столбца еще раз, изменится порядок сортировки (по убыванию/по возрастанию).

 

2.2.2.2  Использование контекстного меню

2.2.2.2.1  Для работы с внешним видом таблицы

   Вызовите контекстное меню из области «шапки» таблицы (названия столбцов). Контекстное меню будет иметь вид, представленный на Рис. 6

 

Рис. 6

 

Зафиксировать столбец – используя этот пункт контекстного меню, Вы можете запретить перемещение столбца при использовании горизонтальной прокрутки.

Спрятать столбец – подводя курсор мыши к какому-либо столбцу и выбирая этот пункт контекстного меню, можно сделать его невидимым на экране (кроме столбцов, являющихся определяемыми для данной таблицы).

Фильтр по столбцу… – используя этот пункт контекстного меню, Вы можете отфильтровать содержимое таблицы по выбранным значениям в каком-либо столбце. 

Для этого необходимо вызвать контекстное меню из нужного столбца, затем выставить флаги напротив необходимых значений. Пример установки фильтра по столбцу «Поставщик» на Рис. 7.

 

Рис. 7

 

Для отмены фильтрации необходимо снова вызвать контекстное меню из заголовка этого столбца и выбрать пункт «Удалить фильтр по столбцу» (см. Рис. 8).

 

Рис. 8

 

   Если Вы установили фильтры по нескольким столбцам и необходимо отменить все фильтры, можно вызвать контекстное меню из заголовка любого столбца таблицы и выбрать пункт «Удалить все фильтры» – в этом случае отменятся все фильтры по всем столбцам, если они были установлены (см. Рис. 8).

Настроить таблицу… – этот пункт контекстного меню позволяет настроить вид отображения данных таблицы. Окно настройки таблицы представлено на Рис. 9.

 

Рис. 9

  В столбце «Столбец» перечислены все столбцы настраиваемой таблицы.

  В столбце «Показывать» Вы можете выбрать столбцы таблицы, которые хотели бы видеть или скрыть на экране, расставляя/убирая флаги. После расстановки флагов нажмите кнопку [ОК]. Данная настройка работает аналогично пункту «Спрятать столбец» контекстного меню. 

  Если Вы скрыли несколько столбцов таблицы, воспользовавшись пунктом «Спрятать столбец»контекстного меню, то снова отобразить их в таблице можно, воспользовавшись пунктом контекстного меню «Настроить таблицу…» (см. Рис. 9), выставив флаг напротив названия нужного столбца в столбце «Показывать» и нажав кнопку [ОК] (см. Рис. 9).

  В столбце «Фильтровать» отображаются установленные на данный момент фильтры – напротив названия столбца с фильтром выставлен флаг. Устанавливается фильтр в пункте контекстного меню «Фильтр по столбцу…»

  Для того, чтобы удалить фильтр по столбцу, необходимо снять флаг с названия нужного столбца в столбце «Фильтровать» и нажать кнопку [ОК].

  Также в окне «Настройка таблицы…» можно выбрать столбцы для группировки данных. Для этого необходимо щелкнуть мышкой по названию нужного столбца и нажать кнопку «Добавить группу» (см. Рис. 9). Выделенный столбец появится в нижней части окна в поле «Группы».

  Если Вы хотите удалить ошибочно выбранный столбец из поля «Группы», необходимо выделить его мышкой и нажать кнопку «Удалить группу» (см. Рис. 9).

   В поле Группы Вы можете поставить флаг «Слева» для отображения выбранных групп в качестве заголовков с левой стороны таблицы (см. Рис. 11) и флаг «Тоталы» для подсчета числовых значений таблицы по выбранным группам (см. Рис.13).

  На Рис. 10 изображена часть окна «Настройка таблицы…» списка накладных с флагами «Слева» и группировкой по столбцам «Поставщик» и «Тип». Результат этой настройки представлен на Рис. 11.

 

Рис. 10

 

 

Рис.11

 

На Рис. 12 так же, как на Рис. 10 изображена часть окна «Настройка таблицы…» списка накладных с группировкой по столбцам «Поставщик» и «Тип», но с флагами «Тоталы». Результат этой настройки представлен на Рис. 13.

 

Рис.12

 

 

Рис.13

 

На Рис. 14 установлены флаги и «Слева»и «Тоталы» для прежней группировки по столбцам «Поставщик» и «Тип». Результат этой настройки представлен на Рис. 15.

 

Рис. 14
 
      
Рис. 15
 

   Флаг «Тоталы по полю сортировки» в нижней части окна «Настройка таблицы…» предназначен для суммирования числовых значений таблицы, сгруппированных по отсортированному столбцу таблицы (см. п.п.2.2.2.1). На Рис. 16 представлен результат сортировки по полю «Получатель» с выставленным флагом «Тоталы по полю сортировки».

 

Рис. 16

 

Флаг «Тоталы по таблице» предназначен для суммирования всех числовых значений по всей таблицы (см. Рис. 17).

 

Рис. 17

 

 Вид, который таблица принимает в результате применения пункта контекстного меню «Настройка таблицы…», недоступен для печати.

 

2.2.2.2.2  Для работы со значениями таблицы

   Если вызвать контекстное меню из области внутри таблицы, в пунктах меню будут отображены возможные для выделенного элемента действия. Например, на Рис. 18 представлено контекстное меню для окна Ведомость остатков, а на Рис. 19 – для окна Комплекты (группы комплектов).

Многие пункты контекстного меню также содержаться в пунктах главного меню «Правка» и «Документ».

 

Рис. 18

       

                       Рис. 19

 

С помощью команды Фильтр можно изменить условия формирования отчета или списка документов (см. п.п. 2.2.2.3). Данную команду содержит контекстное меню, вызванное из области внутри таблицы.

 

 

2.2.2.3  Фильтры отчетов

   Для вызова списка документов и длязадания параметров отчетов используются фильтры (см. Рис. 20).

 

2.2.2.3.1  Заполнение полей фильтра

   Фильтр занимает левую часть окна, в правой части окна – содержание отчета или список документов выбранного пункта главного меню. Нажатие кнопки [Применить] завершает редактирование условий фильтра и осуществляет вызов на экран таблицы с соответствующими условиям фильтра данными.

 

Рис. 20

 

   Окно фильтра при нажатии кнопки [Применить] может остаться в окне отчета или может быть закрыто. За данный функционал отвечает настройка приложения Store House «Оставлять фильтр открытым после выбора» (см. п.п. 13.5.2). По умолчанию окно фильтра закрывается при нажатии [Применить].

   Для того, чтобы снова открыть фильтр, можно нажать кнопку   на панели инструментов или выбрать пункт главного меню «Документ» – «Фильтр».

   Если условия фильтра в результате редактирования перестают соответствовать содержанию правой части, возле слова «Фильтр» появляется символ «*» (см. Рис. 24 на фильтре «Накладные»).

   Такие поля как «Подразделение» или «Корреспонденты» фильтра можно заполнять с использованием функции «поиска». В поле внесите часть наименование подразделения или корреспондента. Если указанная часть соответствует только одному элементу словаря, то позиция будет автоматически подставлена в фильтр. Если указанная часть имени соответствует более одному элементу, то откроется окно поиска (см. Рис. 21).

 

Рис. 21

 

   В фильтрах отчетов Store House можно указывать несколько объектов одного словаря для фильтрации отчета. Для выбора следующих элементов словаря необходимо открыть окно мульти-выбора (см. Рис. 22), нажав на кнопку  в соответствующем поле. Для выбора в фильтр объектов необходимо проставить флаги напротив нужных записей.

 

Рис. 22

 

  Если у пользователя ограничены фильтры подразделений для отчетов по «группе подразделений» (см. п.п. 14.2.2.3.4), то в список для фильтрации подразделений будут выведены только доступные этому пользователю подразделения.

Если список для выбора большой, для поиска нужного элемента можно воспользоваться «Контекстным поиском по таблице» (см. п.п. 2.2.2.7).

В фильтрах отчетов можно настроить вид мульти-выбора элемента (для подразделений, юр. лиц, предприятий, корреспондентов). На Рис. 22 представлено отдельное окно. 

Также можно настроить выбор из ниспадающего списка (см. Рис. 23). Редактировать вид окна мульти-выбора можно в пункте «Настройка среды» - «Фильтры» главного пункта меню «Сервис» (см. п.п. 13.5.3).

 

Рис. 23

 

Расставить флаги «Типы накладных» в фильтре открытия списка накладных можно щелчками мыши, или вызвав контекстноеменю из области Типы накладных. Вид контекстного меню, вызванного из этой области, представлен на Рис. 24.

 

Рис. 24

 

   Чтобы определить период отчета или списка документов, необходимо задать дату в полях «Отчет с» и «Отчет по», используя календарь (см. Рис. 2), ввести дату с помощью клавиатуры в формате, определенном настройками Windows, или выбрать значение в поле Период отчета (см. Рис. 25). Таким образом, Вы можете задать интересующий период или начало периода, которые отобразятся в полях «Отчет с» и «Отчет по».

   Выбрав один из подпунктов в пункте Период, Вы можете задать интересующий период или начало периода, которые отобразятся в полях «Отчет с» и «Отчет по».

 

Рис. 25

 

2.2.2.3.2  Сохранение фильтров

   Заданный фильтр можно сохранить для возможности его повторного использования без настройки заново полей. Для сохранения фильтра нажмите кнопку [Сохранить фильтр…]  . Откроется окно «Сохранить как» (см. Рис. 26).

 

Рис. 26

 

   В открывшемся окне можно ввести название сохраняемого фильтра и выбрать папку для его сохранения. Для сохранения фильтра нажмите кнопку [Сохранить], для отмены сохранения фильтра нажмите кнопку [Отмена].

   Сохраняя настройки фильтра, Вы так же можете сохранить группировку данных таблицы (см. п.п. 2.2.2.2.1).

   Для этого откройте фильтр интересующего Вас документа или списка документов, сформируйте отчет для наглядности, из области «шапки» таблицы вызовите контекстное меню и выберите пункт «Настроить таблицу…» (см. Рис. 27).

 

Рис. 27

 

   Откроется окно «Настройка таблицы» (см. Рис. 28), в котором можно выбрать столбцы для группировки данных. Для этого необходимо выбрать нужные столбцы и добавить их в нижнюю часть окна в поле «Группы».

 

Рис. 28

 

   Для отображения выбранных групп в качестве заголовков с левой стороны таблицы в поле «Группы» можно поставить флаг «Слева» (см. Рис. 28) и флаг «Тоталы» для подсчета числовых значений таблицы по выбранным группам (см. Рис. 28).

   Более подробно работа с пунктом контекстного меню «Настроить таблицу…» описана в п.п. 2.2.2.2.1.

   Чтобы группировка данных в таблице сохранилась вместе с настройками фильтра и при открытии сохраненного фильтра открылась измененная таблица, необходимо произвести группировку данных таблицы перед сохранением фильтра.

 

2.2.2.3.3  Использование сохраненных фильтров

   Сохраненные фильтры и сохраненные с фильтром группировки можно открыть с помощью кнопки [Загрузить фильтр…]   в верхней части фильтра, с помощью кнопки [Загрузить из файла…]  на панели инструментов или пункта главного меню «Файл»«Загрузить из файла…». Откроется окно, изображенное на Рис. 29.

 

Рис. 29

 

   В открывшемся окне можно выбрать необходимый фильтр из списка сохраненных ранее фильтров. Убедитесь, что в поле «Папка» в верхней части окна выбрана нужная папка, в противном случае выберите из списка нужную. Кликните мышкой по названию нужного фильтра и нажмите кнопку [Открыть], для отмены открытия фильтра нажмите кнопку [Отмена].

   При попытке открытия сохраненного фильтра из окна фильтра уже открытого списка документов или отчета другого типа (например, в открытом фильтре списка заявок Вы пытаетесь открыть сохраненный фильтр списка накладных), система выдаст сообщение (см. Рис. 30).

 

Рис. 30

 

   Для закрытия окна нажмите кнопку [ОК] и откройте соответствующий открытому окну сохраненный фильтр.

 

2.2.2.3.4  Работа с атрибутами в фильтрах

   Атрибуты создаются в приложении Sdbman в пункте главного меню «StoreHouse» - «Атрибуты» (см. п.п. 14.4.6).

   Для использования в фильтре атрибута откройте фильтр документов с помощью пункта главного меню «Документы». В открывшемся фильтре откройте контекстное меню из поля слева от строки «Атрибуты» (в нашем примере это строка Атрибуты накладных) и выберите пункт «Добавить атрибут» (см. Рис. 31).

 

Рис. 31

 

   Выберите интересующий атрибут, кликнув по нему мышкой. После этого он отобразится в фильтре списка документов (см. Рис. 32).

 

Рис. 32

 

   Далее определите значение атрибута, по которому необходимо отфильтровать отчет.

   Внесите значение ручную (часть или полное значение), если фильтрация отчета происходит по простому атрибуту (см. Рис. 33). Или выберите значение атрибута из списка, если для фильтрации отчета выбран атрибут-перечисление (см. Рис. 33).

 

 

Рис. 33

 

   Далее выберите операцию, по которой будет осуществлен отбор. Для этого позиционируйте курсор на поле значения атрибута и воспользуйтесь пунктом контекстного меню «Операции сравнения» (см. Рис. 34).

 

Рис. 34

 

   Возле черной стрелки отобразятся все операции сравнения для выбранного атрибута (см. Рис. 34). Выберите интересующую операцию, кликнув по ней мышкой. После этого она отобразится в поле рядом с атрибутом в фильтре документов. По умолчанию устанавливается значение «не определен» (см. Рис. 32).

В фильтре можно выбрать одну из следующих операций сравнения:

·     не определен – в списке будут отображаться только те документы, в которых поле атрибута не заполнено;

·     не пустой – в списке будут отображаться только те документы, в которых поле атрибута заполнено любым значением;

·     = (равен) – в списке будут отображаться только те документы, в которых поле атрибута заполнено значением, которое Вы указали после знака равно включая цифры, знаки и учитывая регистр;

·     < > (не равен) – в списке будут отображаться те документы, в которых поле атрибута заполнено любым значением, кроме того, которое Вы указали в поле атрибута в фильтре, включая цифры, знаки и учитывая регистр;

·     > (больше) – в списке будут отображаться только те документы, в которых поле атрибута заполнено значением больше чем то, которое Вы указали в фильтре (актуально для числовых атрибутов и атрибутов, содержащих даты);

·     < (меньше) – в списке будут отображаться только те документы, в которых поле атрибута заполнено значением меньше чем то, которое Вы указали в поле атрибута в фильтре (актуально для числовых атрибутов и атрибутов, содержащих даты);

·     >= (больше или равен) – в списке будут отображаться те документы, в которых поле атрибута заполнено значением больше или равное тому, которое Вы указали в поле атрибута в фильтре (актуально для числовых атрибутов и атрибутов, содержащих даты);

·     <= (меньше или равен) – в списке будут отображаться только те документы, в которых поле атрибута заполнено значением меньше или равное тому, которое Вы указали в поле атрибута в фильтре (актуально для числовых атрибутов и атрибутов, содержащих даты);

·     * (содержит) – в списке будут отображаться те документы, в которых поле атрибута содержит значение, которое Вы указали после *, даже если Вы указали только часть слова или числа.

   Выбранные настройки фильтра с атрибутами можно сохранить и открывать из файла. Более подробно это описано в п.п. 2.2.2.3.2 и п.п. 2.2.2.3.3.

 

2.2.2.4  Выделение цветом

   Для удобства восприятия информации шрифт и поля таблицы «Накладные» выделены цветами (см. Рис. 35):

 

Рис. 35

             v - Фон поля Тип документа: 

зеленый – приходные накладные 

синий – расходные накладные 

красный – компенсированные записи к расходным частям накладных (см. п.п. 8.26)

серый – внутренние перемещения, комплектации, акты переработки и декомплектации

желтый – сличительные ведомости

белый – списание и возврат товара 

             v - Шрифт: 

синий – неактивный документ 

черный – активный документ

красный в расходной накладной – списание товара происходит по цене ниже себестоимости.

 

2.2.2.5  Групповые операции

   В приложении Store House возможно выделение ряда элементов списка в произвольном порядке и назначение им групповых операций.

   Для выделения нескольких элементов списка подряд щелкните мышью по первому элементу, затем, удерживая нажатой клавишу [SHIFT], щелкните мышью последний элемент. Все промежуточные элементы списка выделены. Чтобы, не снимая выделения с выделенных подряд элементов, выделить дополнительно отдельные элементы, щелкните по ним мышью, удерживая нажатой клавишу [Ctrl].

   Выделенными элементами могут быть как документы, так и справочники.

   Вызывая контекстное меню, а также пункты «Правка» и «Документ» главного меню, Вы можете назначить различные групповые операции выделенному в произвольном порядке списку элементов. Выбор операций для выделенных документов отличается от выбора операций для набора справочников.

   Групповая операция «Копировать» поместит выделенные элементы списка в буфер обмена. Затем с помощью групповой операции «Вставить» Вы можете вставить помещенные в буфер обмена элементы в нужное Вам окно.

   Операция для выделенных товаров документа «Копировать в накладную…» подробно рассмотрена в п.п. 8.16.6.

   Групповые операции автоматического создания для накладных счетов-фактур и платежных документов рассмотрены в п. п. 8.28 и 8.29 соответственно.

 

2.2.2.6  Поиск элемента справочника

   Поиск осуществляется в словарях: ТоварыКомплекты, Подразделения и Корреспонденты (см. Рис. 36).

 

Рис. 36

Чтобы осуществить поиск объекта по всем группам дерева:

v - Выделите любой объект в правой части окна словаря;

v - Воспользуйтесь пунктом «Найти товар (Комплект, Корреспондента)» главного пункта меню «Правка» или сочетанием клавиш [Ctrl]+[Shift]+[F];

v - Заполните в окне Поиск товара (Комплекта, Корреспондента) строку поиска (см. Рис. 36);

v - Расставьте флаги в зависимости от того, по каким полям Вы хотите осуществить поиск (Область Искать по полю присутствует только у словарей Товары и Комплекты);

v - Нажмите кнопку [Искать]. Найденные позиции, удовлетворяющие условиям поиска, будут отображены в нижней части окна.

Чтобы перейти на найденный объект, выберите его в нижней части окна и нажмите кнопку [Выбрать].

 

2.2.2.7  Контекстный поиск по таблице

Вы можете найти любое значение в столбце таблицы, используя команду поиска «Найти…».

Чтобы найти значение внутри столбца таблицы:

v - Щелкните левой кнопкой мыши в поле таблицы, где располагается характеристика, по которой будет происходить поиск элемента; 

v - Воспользуйтесь пунктом главного меню «Правка» – «Найти…»или сочетанием клавиш [Ctrl]+[F] (см. п.п. 2.2.5), или кнопкой   на панели инструментов, или командой «Найти…» контекстного меню, вызванного из области названия столбца, в котором содержится искомый элемент;

v - Введите в поле «Что:» предмет поиска. На Рис. 37 изображено окно поиска для текстового поля, на Рис. 38 изображено окно поиска для числового поля;

 

Рис. 37

 

               Если убрать флаг «Искать как текст», то флаги «С учетом регистра»  и «Ячейка целиком» не отображаются в окне, т.к. поиск будет происходить только по числовым значениям (см. Рис. 38).

 

Рис. 38

 

               Если после этого в поле «Что:» ввести текст появится окно ошибки, представленное на Рис. 39. Нажмите кнопку [ОК] и введите числовое значение в поле «Что:» для корректного поиска.

 

Рис. 39

            v  Выберите значение из списка «Направление поиска»;

            v  Расставьте флаги в соответствии с параметрами поиска, которые Вы хотите задать: 

                    ·       С учетом регистра – учитывать/не учитывать регистр наименования элемента,

                    ·       Ячейка целиком – является ли предмет поиска частью искомого элемента или полностью обозначает его,

                    ·       Выделить найденные– выделить все найденные товары или остановить поиск на первом найденном.

           v  Нажмите кнопку [ОК].

 

Можно продолжить поиск несколькими способами:

·       нажмите в контекстном меню команды «Найти далее» или «Найти выше»;

·       воспользуйтесь пунктом главного меню «Правка» – «Найти следующий» или «Найти предыдущий»;

·       воспользуйтесь сочетанием «горячих клавиш» [F3](Найти следующий) или [Shift]+[F3](Найти предыдущий);

·       воспользуйтесь кнопкой   (Найти следующий) или  (Найти предыдущий) на панели инструментов.

 

2.2.2.8  Использование перетаскивания

    Перетаскивание (функция DRAG&DROP) может быть использовано в следующих случаях:

v  Перемещение группы или элемента словаря, имеющего иерархическую структуру с одного уровня иерархии на другой;

v  Изменение ширины столбцов;

v  Копирование значений в таблице на странице Товары документа;

v  Изменение порядка следования столбцов таблицы. При перетаскивании столбца, фон названия перетаскиваемого столбца меняет цвет на более темный. На Рис. 40 перетаскивается столбец Ед. изм.;

 

Рис. 40

v  Добавление товаров в таблицы из списка товаров в словаре Товары;

v  Заполнение полей перетаскиванием из словарей, соответствующих полям объектов. Равнозначно выполнению команд «Копировать» и «Вставить».

   Значок перетаскивания имеет вид белого маленького прямоугольника под курсором мыши, если завершение перетаскивания в данный момент приведет к изменениям в справочниках или документах.

   Если завершение перетаскивания в текущий момент не приведет к изменениям, значок перетаскивания принимает вид маленькой окружности, разделенной пополам.

 

2.2.3  Выбор панелей инструментов

   Панель инструментов – набор «быстрых» кнопок, позволяющих быстро открыть, создать или редактировать любой элемент программы. 

   Определить список отображаемых панелей инструментов можно, воспользовавшись вызовом контекстного меню из области экрана под главным меню см. Рис. 41.

Рис. 41

 

  Выставляя и убирая флаги возле названий панелей инструментов, Вы можете добавлять на экран и убирать с экрана эти панели.

    Панель инструментов «Документ» появляется в главном меню только после открытия окна документа или списка документов (при выставленном флаге).

   Кроме этого, Вы можете отображать или убирать с экрана список открытых в приложении окон и строку подсказки движения курсора мыши – флаги «Список окон» и «Строка подсказки», соответственно. «Строка подсказки» и список окон располагаются внизу окна приложения SH (см. Рис. 42).

 

Рис. 42

 

 

2.2.4  Кнопки панелей инструментов

 Все панели инструментов изображены на Рис. 41. Ниже приведено описание каждой кнопки в отдельности.

 

Кнопки панели инструментов Файл 

   - кнопка Соединение с сервером. Нажатие на эту кнопку открывает диалоговое окно выбора сервера для соединения, а также регистрации пользователя.

   - кнопка Печать. Кнопка доступна в окне документа, который можно вывести на печать. После нажатия кнопки открывается список, который позволяет выбрать для печати форму вывода. Перед печатью необходимо сохранить документ.

   - кнопка Предварительный просмотр. Кнопка доступна в окне документа, который можно вывести на печать. Перед выводом на печать рекомендуется использовать функцию предварительного просмотра, которая позволяет увидеть, как будет выглядеть документ на бумаге. После нажатия кнопки открывается список, который позволяет выбрать для просмотра форму вывода на печать.

   - кнопка Выход. Нажатие на эту кнопку закрывает программу.

 

Кнопки панели инструментов Правка

   - кнопка Вырезать. Нажатие на эту кнопку перемещает выделенный элемент или группу элементов в буфер обмена с удалением выделенного элемента из прежнего места расположения.

   - кнопка Копировать. Нажатие на эту кнопку помещает выделенный элемент или группу элементов в буфер обмена.

   - кнопка Вставить. Нажатие на эту кнопку помещает в указанное курсором место текст или объект из буфера обмена.

   - кнопка Добавить из словаря. Эта кнопка доступна, когда пользователь находится в поле для выбора объекта в словаре. Нажатие на нее подставляет выделенный курсором элемент словаря в поле, откуда был вызван словарь.

   - кнопка Заменить из словаря. Как и предыдущая, эта кнопка доступна, когда пользователь находится в поле для выбора объекта в словаре. Если заполняемая в документе строка является первой, то нажатие на нее также подставляет выделенный курсором объект словаря в поле документа, откуда был вызван словарь. Если в документе несколько строк, и Вы хотите заменить выбранное ранее значение на другое, вызовите словарь из поля, значение которого Вы хотите заменить, затем в словаре выберите нужное значение, нажмите эту кнопку, значение будет заменено.

   - кнопка Вызвать словарь. Эта кнопка доступна, когда пользователь находится в поле для выбора объекта в словаре. Нажатие на нее открывает словарь для выбора необходимого значения.

 

Кнопки панели инструментов Документ (Операции над текущим документом)

- кнопка Создать товарную группу. Доступна в словаре «Товары» и «Товарные группы». Нажатие на эту кнопку приводит к открытию окна создания новой товарной группы.

 - кнопка Свойства товарной группы. Доступна в словаре «Товары» и «Товарные группы». Нажатие на эту кнопку приводит к открытию окна Товарная группа для выделенной товарной группы.

 - кнопка Удалить товарную группу. Доступна в словаре «Товары» и «Товарные группы». Нажатие на эту кнопку приводит к открытию окна удаления для выделенной товарной группы.

   - кнопка Создать товар. Доступна в словаре «Товары». Нажатие на эту кнопку приводит к открытию окна Создание нового товара.

   - кнопка Свойства товара. Доступна в словаре «Товары». Нажатие на эту кнопку приводит к открытию окна Товар для выделенного товара или первого товара выделенной группы.

   - кнопка Удалить товар. Доступна в словаре «Товары». Нажатие на эту кнопку приводит к открытию окна Удаление товара для выделенного товара или первого товара выделенной группы.

  - кнопка Движение товара. Доступна в словаре «Товары». Нажатие на эту кнопку приводит к открытию окна «Движение товара».

 - кнопка Создать группу комплектов. Нажатие на эту кнопку приводит к открытию окна создания новой группы комплектов. Доступна в словаре «Комплекты». Комплект – это список ингредиентов блюда или полуфабриката. Компонентами комплекта могут быть как товары, являющиеся сырьем, так и товары, связанные с другими комплектами (т.е. заготовки и полуфабрикаты).

  - кнопка Свойства группы комплектов. Доступна в словаре «Комплекты». Нажатие на эту кнопку приводит к открытию окна свойств выделенной группы комплектов.

  - кнопка Удалить группу комплектов. Доступна в словаре «Комплекты». Нажатие на эту кнопку приводит к открытию окна удаления выделенной группы комплектов.

   - кнопка Создать комплект. Доступна в словаре «Комплекты». Нажатие на эту кнопку приводит к открытию окна Создание нового комплекта.

   - кнопка Свойства комплекта. Доступна в словаре «Комплекты». Нажатие на эту кнопку приводит к открытию выделенного комплекта или первого комплекта выделенной группы.

   - кнопка Удалить комплект. Доступна в словаре «Комплекты». Нажатие на эту кнопку приводит к открытию окна Удаление комплекта для выделенного комплекта или первого комплекта выделенной группы.

   - кнопка Создать группу единиц измерения. Доступна в словаре «Единицы измерения». Нажатие на эту кнопку приводит к открытию окна создания новой группы единиц измерения.

   - кнопка Свойства группы единиц измерения. Доступна в словаре «Единицы измерения». Нажатие на эту кнопку приводит к открытию окна свойств выделенной группы единиц измерения.

   - кнопка Удалить группу единиц измерения. Доступна в словаре «Единицы измерения». Нажатие на эту кнопку приводит к открытию окна удаления выделенной группы единиц измерения.

   - кнопка Создать единицу измерения. Доступна в словаре «Единицы измерения». Нажатие на эту кнопку приводит к открытию окна создания новой единицы измерения.

   - кнопка Свойства единицы измерения. Доступна в словаре «Единицы измерения». Нажатие на эту кнопку приводит к открытию окна свойств выделенной единицы измерения.

   - кнопка Удалить единицу измерения. Доступна в словаре «Единицы измерения». Нажатие на эту кнопку приводит к открытию окна удаления выделенной единицы измерения.

   - кнопка Свойства подразделения. Нажатие на эту кнопку приводит к открытию выделенного подразделения. Доступна в словаре «Подразделения». Подразделение – место хранения, производства или реализации товара на предприятии. Аналогом выступает понятие Склад.

   - кнопка Удалить подразделение. Доступна в словаре «Подразделения». Нажатие на эту кнопку приводит к открытию окна Удаление подразделения для выделенного подразделения.

   - кнопка Свойства корреспондента. Нажатие на эту кнопку приводит к открытию выделенного подразделения. Доступна в словаре «Корреспонденты». Корреспонденты – словарь, содержащий в себе перечень объектов, которые могут быть использованы при создании документов Store House V5 – поставщики /получатели в накладных, причины для списания реализации R-Keeper и пр.

   - кнопка Удалить корреспондента. Доступна в словаре «Корреспонденты». Нажатие на эту кнопку приводит к открытию окна Удаление корреспондента для выделенного корреспондента.

   - кнопка Свойства счета. Нажатие на эту кнопку приводит к открытию выделенного счета. Доступна в словаре «План счетов».

   - кнопка Удалить счет. Нажатие на эту кнопку приводит к открытию окна удаления выделенного счета. Доступна в словаре «План счетов».

   - кнопка Свойства операции. Нажатие на эту кнопку приводит к открытию выделенной операции. Доступна в словаре «Список бухгалтерских операций».

  - кнопка Удалить операцию. Нажатие на эту кнопку приводит к открытию окна удаления выделенной операции. Доступна в словаре «Список бухгалтерских операций».

   - кнопка Свойства прейскуранта. Нажатие на эту кнопку приводит к открытию выделенного прейскуранта. Доступна в словаре «Прейскуранты».

   - кнопка Удалить прейскурант. Нажатие на эту кнопку приводит к открытию окна удаления выделенного прейскуранта. Доступна в словаре «Прейскуранты».

   - кнопка Свойства накладной. Доступна в окне «Накладные». Нажатие на эту кнопку приводит к открытию выделенной накладной.

   - кнопка Удалить накладную. Доступна в окне «Накладные». Нажатие на эту кнопку приводит к открытию окна Удаление накладной для выделенной накладной.

   - кнопка Сохранить документ. Доступна в окне создаваемого документа (справочника), или документа (справочника), который был изменен и может быть сохранен. Нажатие на эту кнопку приводит к сохранению документа (справочника), если это возможно, или, если это невозможно, на экран будет выведено сообщение о причине, по которой невозможно сохранение документа.

   - кнопка Обновить содержимое (см. п.п. 2.2.1.2).

  - кнопка Фильтр. Кнопка доступна в окнах списков документов, заявок и в окнах отчетов. Нажатие на эту кнопку выводит на экран фильтр для изменения параметров вывода данных активного окна.

   - кнопка Свойства заявки. Нажатие на эту кнопку приводит к открытию выделенной заявки. Доступна в окне «Заявки». Заявка – это документ, в котором определен перечень товаров и необходимое их количество для выполнения хозяйственной деятельности в подразделении предприятия (реализация, производство, закупка).

   - кнопка Удалить заявку. Доступна в окне «Заявки». Нажатие на эту кнопку приводит к открытию окна Удаление заявки для выделенной заявки.

   - кнопка Создать дочерние заявки. Доступна в окне «Заявки». Нажатие на эту кнопку приводит к созданию новой заявки, у которой в качестве родительской заявки указана выделенная заявка. Дочерняя заявка – документ, автоматически созданный на основе обычной заявки или другой дочерней заявки, для обработки производственной цепочки.

   - кнопка Удалить накладные для заявки. Доступна в окне «Заявки». После нажатия кнопки открывается информационное окно с сообщением о количестве удаленных накладных. Накладные для заявки – это документы, созданные в результате обработки заявки. Обработка заявки (функция «Создать накладные для заявки») – автоматическое создание на основе заявки активных документов по заданным правилам, которые изменят остаток товаров в результате хозяйственной деятельности (реализация, производство, закупка).

   - кнопка Создать накладные для дерева заявок (создание накладных сразу для всей цепочки дочерних заявок на основе родительской включительно). Доступна в окне «Заявки». После нажатия кнопки открывается информационное окно с сообщением о количестве созданных накладных.

   - кнопка Активировать накладные для дерева заявок. Доступна в окне «Заявки». После нажатия кнопки открывается информационное окно с сообщением о количестве активированных накладных. Флаг Активировать выставляется для присвоения документу статуса «активный». Документы, имеющие статус «неактивный», не участвуют в товарообороте.

   - кнопка Удалить накладные для дерева заявок. Доступна в окне «Заявки». После нажатия кнопки открывается информационное окно с сообщением о количестве удаленных накладных.

 

Кнопки панели инструментов Документы

   - кнопка Накладные. Нажатие на эту кнопку выводит на экран список накладных.

   - кнопка Новая накладная. Нажатие на черный треугольник приводит к открытию списка документов для создания (см. Рис. 43).

 

Рис. 43

 

   - кнопка Счета-фактуры. Нажатие на эту кнопку выводит на экран список счетов-фактур.

   - кнопка Платежные документы. Нажатие на эту кнопку выводит на экран список платежных документов.

   - кнопка Договоры. Нажатие на эту кнопку выводит на экран список договоров.

   - кнопка Новый договор. Нажатие на эту кнопку приводит к созданию нового договора.

   - кнопка Шаблоны документов. Нажатие на эту кнопку выводит на экран список шаблонов.

   - кнопка Новый шаблон. Нажатие на эту кнопку приводит к созданию нового шаблона.

 

Кнопки панели инструментов Словари

   - кнопка Товары. Нажатие на эту кнопку приводит к открытию словаря «Товары».

   - кнопка Товарные группы. Нажатие на эту кнопку приводит к открытию дерева товарных групп.

   - кнопка Комплекты. Нажатие на эту кнопку приводит к открытию словаря «Комплекты».

   - кнопка Единицы измерения. Нажатие на эту кнопку приводит к открытию словаря «Единицы измерения».

   - кнопка Категории товаров. Нажатие на эту кнопку приводит к открытию словаря «Категории товаров». Категория – свойство товара, позволяющее применять дополнительные фильтры в отчетах.

   - кнопка Бухгалтерские категории товаров. Нажатие на эту кнопку приводит к открытию словаря «Бухгалтерские категории товаров». Бухгалтерская категория – свойство товара, позволяющее применять дополнительные фильтры в отчетах и формировать разные бухгалтерские проводки на основании одного документа.

   - кнопка Валюты. Нажатие на эту кнопку приводит к открытию словаря «Валюты».

   - кнопка Курсы валют. Нажатие на эту кнопку выводит на экран фильтр курса валют.

   - кнопка Ставки НДС. Нажатие на эту кнопку приводит к открытию списка ставок Налога на Добавочную Стоимость.

   - кнопка Ставки НСП. Нажатие на эту кнопку приводит к открытию списка ставок Налога С Продаж.

   - кнопка Подразделения. Нажатие на эту кнопку приводит к открытию словаря «Подразделения».

   - кнопка Новое подразделение. Нажатие на эту кнопку приводит к открытию окна Создание нового подразделения.

   - кнопка Корреспонденты. Нажатие на эту кнопку приводит к открытию словаря «Корреспонденты».

   - кнопка Новый корреспондент. Нажатие на эту кнопку приводит к открытию окна Создание нового корреспондента.

   - кнопка Юридические лица. Нажатие на эту кнопку приводит к открытию списка собственных юридических лиц.

   - кнопка Предприятия. Нажатие на эту кнопку приводит к открытию словаря «Предприятия». Предприятие – это организация, включающая в себя одно или несколько подразделений (складов).

   - кнопка План счетов. Нажатие на эту кнопку приводит к открытию словаря «План счетов».

   - кнопка Новый счет/субсчет Нажатие на эту кнопку приводит к открытию окна создания нового счета/субсчета.

   - кнопка Бухгалтерские операции. Нажатие на эту кнопку приводит к открытию словаря «Бухгалтерские операции».

   - кнопка Новая бухгалтерская операция Нажатие на эту кнопку приводит к открытию окна создания новой бухгалтерской операции.

   - кнопка Места реализации. Нажатие на эту кнопку приводит к открытию словаря «Места реализации». Место реализации – словарь, организующий связь подразделения, которое готовит блюдо, и кассовой станции, на которой данное блюдо продают.

   - кнопка Периоды дня. Нажатие на эту кнопку приводит к открытию списка периодов дня. Реализация товаров на предприятии может осуществляться в разные периоды дня. Называться периоды могут по-разному, например: завтрак, обед, ужин и т.д.

   - кнопка Виды алкогольной продукции. Нажатие на эту кнопку приводит к открытию словаря «Виды алкогольной продукции».

   - кнопка Список ГТД. Нажатие на эту кнопку приводит к открытию списка номеров Грузов Таможенной Декларации.

   - кнопка Прейскуранты. Нажатие на эту кнопку приводит к открытию словаря «Прейскуранты».

   - кнопка Новый прейскурант. Нажатие на эту кнопку приводит к открытию окна создания нового прейскуранта.

 

 

Кнопки панели инструментов Отчеты

   - кнопка Ведомость остатков. Нажатие на эту кнопку приводит к открытию фильтра отчета Ведомость остатков.

   - кнопка Расширенная ведомость остатков. Нажатие на эту кнопку приводит к открытию фильтра отчета Расширенная ведомость остатков.

   - кнопка Количественная ведомость остатков. Нажатие на эту кнопку приводит к открытию фильтра отчета Количественная ведомость остатков.

   - кнопка Остатки по приходам. Нажатие на эту кнопку приводит к открытию фильтра отчета Остатки по приходам.

   - кнопка Остатки по единицам измерения. Нажатие на эту кнопку приводит к открытию фильтра отчета Остатки по единицам измерения.

   - кнопка Движение товара. Нажатие на эту кнопку приводит к открытию фильтра отчета Движение товара.

   - кнопка Движение группы товаров. Нажатие на эту кнопку приводит к открытию фильтра отчета Движение группы товаров.

   - кнопка Оборотная ведомость. Нажатие на эту кнопку приводит к открытию фильтра отчета Оборотная ведомость.

   - кнопка Статистика движения товаров. Нажатие на эту кнопку приводит к открытию фильтра отчета Статистика движения товаров.

   - кнопка Анализ контрагентов. Нажатие на эту кнопку приводит к открытию фильтра отчета Анализ контрагентов.

   - кнопка Анализ поставщиков. Нажатие на эту кнопку приводит к открытию фильтра отчета Анализ поставщиков.

   - кнопка Сводный отчет по поставщикам. Нажатие на эту кнопку приводит к открытию фильтра отчета Сводный отчет по поставщикам.

   - кнопка Анализ получателей. Нажатие на эту кнопку приводит к открытию фильтра отчета Анализ получателей.

   - кнопка Сроки оплаты накладных. Нажатие на эту кнопку приводит к открытию фильтра отчета Сроки оплаты накладных.

   - кнопка Отчет по приходам. Нажатие на эту кнопку приводит к открытию фильтра отчета Отчет по приходам.

   - кнопка Контроль цен по прейскурантам. Нажатие на эту кнопку приводит к открытию фильтра отчета Контроль цен по прейскурантам.

   - кнопка Сравнение прейскурантов. Нажатие на эту кнопку приводит к открытию фильтра отчета Сравнение прейскурантов.

   - кнопка АВС-анализ. Нажатие на эту кнопку приводит к открытию фильтра отчета АВС-анализ.

   - кнопка АВС-анализ по продуктам. Нажатие на эту кнопку приводит к открытию фильтра отчета АВС-анализ по продуктам.

   - кнопка Реализация приходов. Нажатие на эту кнопку приводит к открытию фильтра отчета Реализация приходов.

   - кнопка Акт реализации. Нажатие на эту кнопку приводит к открытию фильтра отчета Акт реализации.

   - кнопка Реализация по дням. Нажатие на эту кнопку приводит к открытию фильтра отчета Реализация по дням.

   - кнопка Журнал проводок. Нажатие на эту кнопку приводит к открытию фильтра отчета Журнал проводок.

   - кнопка Баланс счетов. Нажатие на эту кнопку приводит к открытию фильтра отчета Баланс счетов.

   - кнопка Баланс по корреспондентам. Нажатие на эту кнопку приводит к открытию фильтра отчета Баланс по корреспондентам.

   - кнопка Предполагаемая стоимость. Нажатие на эту кнопку приводит к открытию фильтра отчета Предполагаемая стоимость.

   - кнопка Онлайн остатки. Нажатие на эту кнопку приводит к открытию фильтра отчета Онлайн остатки

   - кнопка Список комплектов. Нажатие на эту кнопку приводит к открытию фильтра отчета Список комплектов.

   - кнопка Товарный отчет. Нажатие на эту кнопку приводит к открытию фильтра отчета Товарный отчет.

   - кнопка Алкогольная декларация. Нажатие на эту кнопку приводит к открытию фильтра отчета Алкогольная декларация.

 

Кнопки панели инструментов Сервис

 

   - кнопка Документы. Нажатие на эту кнопку приводит к открытию фильтра списка документов ЕГАИС.

   - кнопка Исходящие документы. Нажатие на эту кнопку приводит к открытию фильтра списка исходящих документов ЕГАИС.

   - кнопка Акты. Нажатие на эту кнопку приводит к открытию фильтра списка актов ЕГАИС.

   - кнопка Запросы. Нажатие на эту кнопку приводит к открытию фильтра списка запросов ЕГАИС.

   - кнопка Контрагенты. Нажатие на эту кнопку приводит к открытию фильтра списка контрагентов ЕГАИС.

   - кнопка Товары. Нажатие на эту кнопку приводит к открытию фильтра списка товаров ЕГАИС.

   - кнопка Инвентаризации. Нажатие на эту кнопку приводит к открытию фильтра списка инвентаризаций товаров ЕГАИС.

  - кнопка Накладные ВЕТИС. Нажатие на эту кнопку приводит к открытию фильтра списка накладных ВЕТИС.

  - кнопка Корреспонденты ВЕТИС. Нажатие на эту кнопку приводит к открытию списка корреспондентов ВЕТИС.

 

 

Кнопки панели инструментов Окно

   - кнопка Каскад. Нажатие на эту кнопку располагает открытые окна в виде каскада (см. Рис. 44).

 

Рис. 44

   - кнопка Мозаика. Нажатие на эту кнопку располагает открытые окна в виде мозаики (см. Рис. 45).

 

Рис. 45

 

   - кнопка Упорядочить пиктограммы.

   - кнопка Закрыть все окна. Нажатие на эту кнопку закрывает все открытые в программе окна.

 

2.2.5  Список «горячих клавиш»

 

[Shift] + [Ctrl] + [F] - найти объект

[Insert] - вставка строки

[Стрелка вниз] - вставка строки

[Ctrl] + [Delete] - удаление строки

[Alt] + [F4] - выход из приложения SH

[F5] - обновить

[Ctrl] + [С] - копирование

[Ctrl] + [V] - вставить

[Ctrl] + [А] - выделить все

[Tab] - перемещение по полям окна

 

3  Схема складского учета

 

 

 

 

4  Запуск системы и ее состав

 

   Для запуска системы найдите на рабочем столе папку Store House V5 (Sh5 и пр.). 

   Подведите к ней курсор мыши и щелкните левой кнопкой два раза. На экране появятся приложения системы.

  - приложение позволяет устанавливать права пользователей при работе с приложениями системы, выполнять запросы, проверять базу данных, выполнять резервное копирование.

   - приложение для проведения основной работы: создание и редактирование словарей, работа с документами, формирование отчетов.

   - приложения для импорта данных из R-Keeper в Store House.

   Для выбора необходимого Вам для работы приложения подведите к нему курсор мыши и щелкните левой кнопкой два раза. Введите имя пользователя или выберите его из ниспадающего списка   , затем введите пароль (см. Рис. 46).

 

Рис. 46

 

   Если Имя пользователянет в ниспадающем списке, введите имя пользователя с клавиатуры. Система запомнит введенное значение, и в дальнейшем пользователя можно будет выбирать из ниспадающего списка.

   В том случае, если в приложении Store House существует возможность работы с несколькими базами данных, например, старой и новой, то базу данных, необходимую в данный момент для работы, выбирают из списка в поле Сервер.

   После того, как Вы набрали на клавиатуре пароль, нажмите клавишу [Enter]или нажмите кнопку [OK].

   Если пароль введён неправильно, система выдаст сообщение об ошибке (см. Рис. 47).

 

Рис. 47

 

   Нажмите кнопку [OK] (или нажмите клавишу [Enter]) и наберите пароль ещё раз. Предварительно рекомендуем проверить, в каком регистре и на каком языке Вы работаете (Английский / Русский).

   При настройке аутентификации среды Windows окно регистрации может выглядеть, как показано на Рис. 48. Поля Имя пользователяи Пароль неактивны, так как аутентификация пользователя уже произошла при запуске Windows.

 

Рис. 48

 

   Если при аутентификации в программу система выдает сообщение, представленное на Рис. 49, то необходимо провести лицензирование Store House. Данный функционал выполняют сотрудники компании UCS или представители компании в регионах.

 

Рис. 49

 

  При отсутствии лицензии работа с базой Store House не блокируется. Блокируется функция активации накладных (см. п.п. 14.4.4).

 

Если лицензия на Store House V5 была выдана ограниченная, то при приближении к дате окончания лицензии система будет предупреждать об окончании лицензии при регистрации в приложение (см. Рис. 50).

 

Рис. 50

 

Количество дней, за которое система начнет предупреждать пользователя об окончании лицензии, настраивается в файле SH.INI. Настройка LWD = 5 (количество дней, за которое необходимо начать оповещать об окончании лицензии).

Настройка производится на каждом пользовательском месте Store House V5.

Если данного пункта нет в файле, то добавьте его.

[sh]

; Кол-во дней, за кот. необходимо сообщать об окончании лицензии. 

LWD = 5

Для продления лицензии обратитесь в компанию UCS или в представительства компании в регионах.