8.29 Счета-фактуры

Счета-фактуры в приложении SH могут быть определены для следующих типов документов: приходная накладная, расходная накладная, накладная на возврат товара поставщику и накладная на возврат товара от покупателя.

Один счет-фактура может быть создан на несколько документов, в случае, если в этих накладных одинаковые поставщики, получатели и их КПП, а так же валюта документа.

Нумерация счетов-фактур производится в соответствии с настройками, заданными в пункте главного меню «Сервис» – «Нумерация» – «Счета-фактуры…» (см. п.п. 13.1.2).

 

8.29.1 Создание счета-фактуры

   Чтобы создать счет-фактуру:

v Откройте накладную, с которой Вы хотите связать счет-фактуру;

v На закладке Заголовок выберите пункт контекстного меню Создать связанный счет-фактуру (см. Рис. 372) или выберите пункт главного меню «Документ» – «Создать связанный счет-фактуру».

 

Рис. 372

 

v На экране откроется окно Новый счет-фактура (см. Рис. 373);

 

Рис. 373

 

v Сохраните документ (пункт главного меню «Документ» – «Сохранить документ» или кнопка    на панели инструментов).

После сохранения счета-фактуры, его номер и дата создания будут отображаться в области Счет-фактура на закладке Заголовок в накладной, с которой связан счет-фактура (см. Рис. 374).

 

Рис. 374

 

Если при сохранении счета-фактуры связанная с ним накладная была открыта, информация о счете-фактуре отобразится после обновления накладной с помощью пункта главного меню «Документ» – «Обновить содержимое» или клавиши [F5].

Чтобы создать счет-фактуру для нескольких накладных:

v В уже созданном счете-фактуре на закладке Заголовок в области окна Накладные двойным щелчком левой кнопки мыши в любой строке откройте окно выбора накладной, или выберите пункт главного меню «Правка» – «Вызвать словарь», или нажмите кнопку  на панели инструментов добавьте строку, нажав клавишу [Insert] или [↓];

v Откроется окно выбора накладных ( см. Рис. 375);

 

Рис. 375

 

v В открывшемся окне выберите интересующие Вас накладные (см. п.п. 2.2.2.5) и нажмите кнопку [ОК];

v Также для добавления накладной можно использовать функцию DRAG&DROP (см. п.п. 2.2.2.8). Для этого откройте список накладных (см. п.п. 8.27) и перетащите мышкой интересующую накладную, удовлетворяющую условиям внесения в данный счет-фактуру (см. п.п. 8.28), в область окна Накладные на закладке Заголовок открытого счета-фактуры. Стрелка мышки примет вид, изображенный на Рис. 376;

 

Рис. 376

 

v При необходимости внесите дополнительные накладные любым из перечисленных способов;

v Сохраните документ (пункт главного меню «Документ» – «Сохранить документ» или кнопка   на панели инструментов).

 

8.29.2 Счет-фактура Заголовок

На закладке Заголовок (см. Рис. 373) в поле Номер можно ввести номер счета-фактуры. Если сохранить документ, не заполнив поле Номер, оно заполнится автоматически в соответствии со способом нумерации, заданным в пункте главного меню «Сервис» – «Нумерация» – «Счета-фактуры…» (см. п.п. 13.1.2).

♦    Если в пункте «Сервис» – «Нумерация» – «Счета-фактуры…» выставлено значение «Нет нумерации» и в создаваемом счете-фактуры указана одна накладная, то в качестве номера счета-фактуры будет использован номер накладной.

В поле Дата автоматически устанавливается текущая системная дата. При необходимости, можно установить любую другую дату. Для этого введите в поле дату в формате, определенном настройками Windows с помощью клавиатуры, или выберите из календаря, воспользовавшись кнопкой выбора из списка (см. Рис. 2).

В области окна Накладные находится таблица, в которой отображается информация о связанной накладной: поля Тип, Номери Дата заполняются при создании счета-фактуры, поля Сумма б/н, НДС, НСПи Сумма в/н заполняются после сохранения счета-фактуры.

Поля закладки Заголовок счета-фактуры Поставщик, КПП поставщика, Получатель, КПП получателя и Валюта заполняются автоматически в соответствии с данными накладной, для которой она создана.

Если счет-фактура связан с одной накладной, то в связанной накладной можно изменить значения в полях Поставщики/или Получатель. После сохранения изменений в накладной, значения автоматически изменятся в связанном счете-фактуре.

Если счет-фактура связан с несколькими накладными, то в связанных накладных нельзя менять значения в полях Поставщики/или Получатель. При попытке сохранить измененную накладную на экране появится сообщение, изображенное на Рис. 377.

 

Рис. 377

 

 

8.29.3 Счет-фактура Товары

Закладка счета-фактуры Товары представлена на Рис. 378.

 

Рис. 378

 

На странице указаны товары с ценами, ставками налогов и суммами из накладной, для которой создается счет-фактура. 

Для счета-фактуры расходной накладной номер таможенной декларации (Номер ГТД) и страна происхождения товара подставляются автоматически по методу FIFO из накладной прихода. В случае расхода количества товара большего, чем остаток по товарам одной декларации, при печати расходуемое количество разбивается на несколько строк (см. Рис. 378).

Для счета-фактуры накладной возврата товара, номер таможенной декларации и страна происхождения товара подставляются из счета-фактуры прихода возвращаемого товара.

 

8.29.4 Список счетов-фактур

Чтобы вызвать на экран список счетов-фактур, воспользуйтесь пунктом главного меню «Документы» – «Счета-фактуры» или нажмите кнопку  на панели инструментов.

Заполните фильтр для вывода списка счетов-фактур (см. Рис. 379).

 

Рис. 379

 

В полях Отчет с … и Отчет по… задают период, за который нужно вывести счета-фактуры. Задание периода см. п.п. 2.2.2.3.

Для определения периода формирования списка счетов-фактуры можно воспользоваться предустановленным списком периодов, для этого в поле «Период отчета» выберите значение.

Флаги типов накладных, с которыми связаны счета-фактуры: п/н (приходные накладные), р/н (расходные накладные), взр (возвраты от покупателя), взп (возвраты поставщику). Выставьте флаги тем типам накладных, счета-фактуры которых Вас интересуют.

Подразделения – в этом поле выберите подразделение, счета-фактуры по которому Вас интересуют. Можно выбрать несколько подразделений.

Юр. лица – в этом поле выберите собственное юридическое лицо, счета-фактуры по подразделениям которого Вас интересуют. Можно выбрать несколько юридических лиц.

Предприятия – в этом поле можно указать предприятие, по подразделениям которого в списке отобразятся счета-фактуры. Можно выбрать несколько предприятий.

Валюта счетов-фактур – в этом поле выберите из списка валюту, для вывода сумм по счетам-фактурам (в списке представлены валюты из словаря валют).

Если какое-либо поле фильтра не заполнено, выборка будет осуществлена по всем значениям этого поля.

После установки всех позиций фильтра, нажмите кнопку [Применить].

Список счетов-фактур представлен на Рис. 380.

 

Рис. 380

 

Список документов представлен в виде таблицы, выводимые столбцы которой может настроить сам пользователь (см. п.п. 2.2.2).

 

8.29.5 Удаление счета-фактуры

    Чтобы удалить счет-фактуру:

v Находясь в списке счет-фактур, выделите мышкой тот, который хотите удалить (см. п.п. 2.2.2.5);

v Воспользуйтесь командой контекстного меню Удалить счет-фактуру, или командой главного меню «Документ» – «Удалить счет-фактуру», или нажмите кнопку  на панели инструментов;

v Система запросит подтверждение удаления. Нажмите [Да], если Вы действительно хотите удалить выбранный счет-фактуру. Нажмите [Нет], если Вы ошибочно выбрали пункт меню «Удалить счет-фактуру» (см. Рис. 381).

 

Рис. 381

 

8.29.6 Редактирование счета-фактуры

    Чтобы внести изменения в счет-фактуру:

v Откройте список счетов-фактур с помощью пункта главного меню «Документы» – «Счета-фактуры» или нажмите кнопку  на панели инструментов;

v Выделите счет-фактуру, который Вы хотите редактировать;

v Вызовите контекстное меню, выберите пункт Свойства счета-фактуры, или откройте счет-фактуру двойным щелчком левой кнопки мыши по её номеру, или нажмите кнопку  на панели инструментов;

v Внесите необходимые изменения;

v Сохраните документ (пункт главного меню «Документ» – «Сохранить документ» или кнопка   на панели инструментов).

При внесении изменений в документ, связанный с ним счет-фактура изменяется автоматически.

Если при внесении изменений в документ связанный с ним счет-фактура был открыт, изменения в нем отобразятся после обновления счета-фактуры с помощью пункта главного меню «Документ» – «Обновить содержимое» или клавиши [F5].

 

8.30 Платежные документы

В программе StoreHouse Вы можете вести взаиморасчеты с поставщиками и получателями.

Для оформления платежей приходящих (исходящих) товаров, а также взаиморасчетов с корреспондентами, используют платежные документы.

К платежным документам относятся:

  • приходные платежные документы – документ получения денежных средств для оплаты реализованных товаров или услуг (для расходных накладных и возврата поставщику).
  • расходные платежные документы – документ расхода денежных средств для оплаты полученных товаров или услуг (для приходных накладных и возврата покупателя).
  • внутренние платежные документы – документ расхода денежных средств для оплаты полученных товаров или услуг между собственными юридическими лицами (для внутренней продажи).

Платежные документы могут быть связаны или не связаны с накладными. Связанные с накладными платежные документы могут быть созданы для приходных, расходных накладных и внутренней продажи.

Для одной накладной может быть создано несколько платежных документов (например, в случае неполной оплаты накладной одним платежным документом). Один платежный документ может быть создан на несколько документов (например, для оплаты нескольких накладных одним платежным документом), в случае, если в этих накладных одинаковые поставщики (для расходного платежного документа) или получатели (для приходного платежного документа), а так же одинаковые валюты.

Нумерация платежных документов производится в соответствии с настройками, заданными в пункте главного меню «Сервис» – «Нумерация» – «Платежные документы…» (см. п.п. 13.1.3).

 

8.30.1 Создание платежного документа

Создание платежных документов доступно из

  • отдельного пункта меню «Новый платежный документ» или из списка платежных документов (см. п.п. 8.29.1.1);
  • из накладной (см. п.п. 8.29.1.2);
  • из списка накладных (см. п.п. 8.27.1.9 и п.п. 8.27.1.10)

 

8.30.1.1 Создание платежного документа из списка платежных документов

v  Выберите пункт главного меню «Документы» – «Новый платежный документ» – «новый приходный платежный документ», «новый расходный платежный документ» или «новый внутренний платежный документ» (см. Рис. 409), или нажмите кнопку  на панели инструментов и выберите из появившегося списка новый приходный платежный документ или новый внутренний платежный документ.

 

Рис. 409

 

Откроется окно нового платежного документа (см. Рис. 410).

 

Рис. 410

 

Заполнение полей платежного документа:

Номер – см. п.п. 13.1.3;

Дата – дата оплаты товаров по накладной;

Плательщик (для приходного платежного документа) – корреспондент, оплачивающий сумму, указанную в данном платежном документе. Для связанных платежных документов корреспондент берется из накладной. Для не связанных с накладной платежных документов – из списка корреспондентов (словарь Корреспонденты см. п.п. 7.13);

Плательщик (для расходного платежного документа) – собственное юридическое лицо,оплачивающее сумму, указанную в данном платежном документе. Для связанных платежных документов юридическое лицо берется из накладной. Для не связанных с накладной платежных документов – из списка собственных юридических лиц (словарь Юридические лица (см. п.п. 7.14));

Плательщик (для внутреннего платежного документа) – собственное юридическое лицо, оплачивающее сумму, указанную в данном платежном документе. Для связанных платежных документов юридическое лицо берется из накладной. Для не связанных с накладной платежных документов – из списка собственных юридических лиц (словарь Юридические лица (см. п.п. 7.14));

КПП плательщика – поле необязательно для заполнения;

Получатель (для приходного платежного документа) – собственное юридическое лицо,получающее сумму, указанную в данном платежном документе. Для связанных платежных документов юридическое лицо берется из накладной. Для не связанных с накладной платежных документов – из списка собственных юридических лиц (словарь Юридические лица(см. п.п. 7.14));

Получатель (для расходного платежного документа) – корреспондент, получающий сумму, указанную в данном платежном документе. Для связанных платежных документов корреспондент берется из накладной. Для не связанных с накладной платежных документов – из списка корреспондентов (словарь Корреспонденты (см. п.п. 7.13));

Получатель (для внутреннего платежного документа)собственное юридическое лицо, получающее сумму, указанную в данном платежном документе. Для связанных платежных документов юридическое лицо берется из накладной. Для не связанных с накладной платежных документов – из списка собственных юридических лиц (словарь Юридические лица (см. п.п. 7.14));

КПП получателя – поле необязательно для заполнения;

Вид документа – вид оплаты документа, выбирается из выпадающего списка, содержащего следующие варианты: наличные, безналичные, кредитные карты, прочее;

Бух. операция – определите бухгалтерскую операцию для формирования проводок по платежному документу. Работа с операциями в платежном документе аналогична работе с операциями в накладных (см. п.п. 8.11).

В области окна Накладные находится таблица, в которую необходимо внести информацию о накладных, с которыми нужно связать данный платежный документ.

В области «Прочие суммы» можно указать суммы «несвязанных с накладными» платежей с разбивкой по ставкам НДС.

 

Для того, чтобы связать платежный документ с накладной:

v Двойным щелчком левой кнопки мыши в области окна Накладные откройте окно выбора накладной (см. Рис. 411), или выберите пункт главного меню «Правка» – «Вызвать словарь»или нажмите кнопку  на панели инструментов;

 

Рис. 411

 

v В открывшемся окне выберите нужную накладную (см. п.п. 2.2.2.5) и нажмите кнопку [OK];

v Повторите вышеперечисленные действия для внесения дополнительных накладных;

v Сохраните документ (пункт главного меню «Документ» – «Сохранить документ» или кнопка  на панели инструментов).

Поля Тип, Номер, Дата и область таблицы Суммы накладной заполнятся данными из выбранной накладной (см. п.п. 8.17.28.18.2).

Тип – тип связываемой накладной;

Номер – номер связываемой накладной;

Дата – дата связываемой накладной;

Поля области таблицы Суммы накладной:

Сумма б/н – сумма связанной накладной без учета налогов.

НДС – сумма НДС связанной накладной.

НСП – сумма НСП связанной накладной.

Сумма в/н – сумма связанной накладной с учетом налогов.

Поля области таблицы Оплата не редактируются и заполнятся автоматически после заполнения поле Оплатить и сохранения платежного документа.

Заполнение поля Оплатить:

Полная оплата – в случае, если сумма документа оплаты равна сумме накладной, в поле Оплатить необходимо установить значение «полностью»Для этого воспользуйтесь пунктом контекстного меню Оплатить полностью (см. Рис.412) (данное значение указывается по умолчанию при внесении накладной в платежный документ). Может устанавливаться как для одной накладной, так и для нескольких накладных в одном платежном документе, в зависимости от суммы платежного документа. При изменении суммы в накладной, изменяется сумма в платежном документе;  При изменении суммы в накладной, изменяется сумма в платежном документе;

 

Рис. 412

 

Частичная оплата – в случае, если сумма документа оплаты меньше суммы накладной, в поле Оплатить с помощью клавиатуры необходимо ввести сумму оплаты по этой накладной. В данной ситуации накладная оплачивается несколькими платежными документами. Может указываться как для одной накладной, так и для нескольких накладных в одном платежном документе, в зависимости от суммы платежного документа (см. Рис. 413);  При изменении суммы в накладной сумма платежа не меняется;

 

Рис. 413

 

Комбинированная оплата (только для платежных документов, связанных с несколькими накладными) – в случае, если сумма платежного документа меньше общей суммы всех связанных с ним накладных, определенным накладным в поле Оплатить можно установить значение «полностью», другим накладным в поле Оплатить с помощью клавиатуры можно ввести сумму оплаты по этой накладной. в зависимости от суммы платежного документа (см. Рис. 414).

 

Рис. 414

 

Валюта – для связанных платежных документов по умолчанию берется валюта накладной. Для несвязанных с накладной платежных документов по умолчанию берется базовая валюта. Также можно выбрать нужную валюту из словаря Валюты (см. п.п. 7.8). В этом случае, в поля Курс и к базовой необходимо ввести курс валюты по отношению к базовой по документам корреспондента.

Введенный курс валюты может быть отличным от курса валюты на эту же дату в словаре Курсы валют. Данные словаря Курсы валют используются для формирования отчетов в альтернативной валюте. Для связанных платежных документов берется курс из накладной;

Суммы оплат в столбце «Суммы баз. вал.» предоставляют информацию по сумме платежа в базовой валюте из курса, указанного в платежном документе.

Флаг Активировать – флаг выставляется для присвоения документу статуса «активный». Документы, имеющие статус «неактивный», не участвуют в документообороте.

Вид связанного с накладной документа оплаты представлен на Рис. 415.

 

Рис. 415

 

Для создания платежа без связи с накладными:

  • Область накладные оставьте незаполненной (см. Рис. 416);
  • В поле «Прочие суммы» укажите суммы произведенного платежа для конкретной ставки НДС (см. Рис. 416);

 

Рис. 416

 

  • Такое разделение произвольных сумм позволит корректно формировать отчеты по платежам (см. Рис. 417). Т.е. произвольные суммы будут учтены совместно с платежами по накладным например в отчете «Баланс по корреспондентам» (см. п.п. 12.7.5).

 

Рис. 417

 

 

8.30.1.2 Создание платежного документа из накладной

v Откройте накладную, с которой Вы хотите связать платежный документ;

v Выберите пункт главного меню «Документ» – «Создать связанный платежный документ» (см. Рис. 418), или на закладке Оплаты выберите пункт контекстного меню Создать связанный платежный документ.

 

Рис. 418

 

v На экране откроется окно платежного документа (см.Рис. 419): для приходной накладной создается расходный платежный документ, для расходной накладной создается приходный платежный документ;

v Выставьте флаг «Активировать», если платежный документ должен влиять на документооборот;

 

Рис. 419

 

v Сохраните документ (пункт главного меню «Документ» – «Сохранить документ» или кнопка    на панели инструментов).

После сохранения платежного документа, пустые поля заполнятся в соответствии с данными связанной накладной, и информация о платежном документе будет отображаться на закладке Оплаты в накладной, с которой он связан (см. Рис. 420).

 

Рис. 420

 

Если при сохранении платежного документа связанная с ним накладная была открыта, информация о платежном документе отобразится после обновления накладной с помощью пункта главного меню «Документ» – «Обновить содержимое» или клавиши [F5].

В случае, если накладная оплачена несколькими платежными документами, все они будут отображаться на закладке Оплаты.

 

8.30.1.3 Создание платежного документа на оплату оказанных услуг из внешних заявок

Подробно создание платежных документов на оплату оказанных услуг рассмотрено в п.п  9.11.6.

 

8.30.2 Удаление платежного документа

    Для удаления платежного документа:

v Откройте список платежных документов с помощью пункта главного меню «Документы» – «Платежные документы» или нажмите кнопку  на панели инструментов;

v Выделите платежные документы, которые Вы хотите удалить;

v Выберите пункт контекстного меню Удалить платежный документ, или пункт главного меню «Документ» – «Удалить платежный документ»или нажмите кнопку  на панели инструментов;

           v Система запросит подтверждение удаления. Нажмите [Да], если Вы действительно хотите удалить выбранный платежный документ. Нажмите [Нет], если Вы ошибочно выбрали пункт меню «Удалить платежный документ».

 

8.30.3 Редактирование платежного документа

    Для редактирования платежного документа:

v Откройте список платежных документов с помощью пункта главного меню «Документы» – «Платежные документы» или нажмите кнопку  на панели инструментов;

v Выделите платежный документ, который Вы хотите редактировать;

v Вызовите контекстное меню, пункт Свойства платежного документа, или пункт главного меню «Документ» – «Свойства платежного документа», или кнопка  на панели инструментов, или двойной щелчок в строке платежного документа;

v Внесите необходимые изменения;

v Сохраните изменения (пункт главного меню «Документ» – «Сохранить документ» или кнопка  на панели инструментов).

 

8.30.4 Список платежных документов

Чтобы открыть список платежных документов, воспользуйтесь пунктом главного меню «Документы» – «Платежные документы» или нажмите кнопку   на панели инструментов.

Заполните фильтр (см. Рис. 421) для вывода списка документов в соответствии с интересующими Вас параметрами.

 

Рис. 421

Отчет с… и Отчет по…- введите в эти поля интервал дат платежных документов, которые Вас интересуют;

Для определения периода формирования списка платежных документов можно воспользоваться предустановленным списком периодов, для этого в поле «Период отчета» выберите значение.

Типы платежных документов – отметьте в этой области фильтра нужные типы платежных документов: приходные и/или расходные;

Вид документа – если список платежных документов нужно отфильтровать по виду, то в данном поле выберите вид документа из ниспадающего списка;

Подразделения – в этом поле можно выбрать подразделения, по которым Вас интересуют платежные документы.

Юр. лица – в этом поле можно выбрать собственные юридические лица, по которым Вас интересуют платежные документы.

Предприятия – в этом поле можно выбрать предприятия, по которым Вас интересуют платежные документы.

♦    Если у пользователя ограничены фильтры подразделений для отчетов по «группе подразделений» (см. п.п. 14.2.2.3.4), то в список для фильтрации подразделений, юр. лиц или предприятий будут выведены только доступные этому пользователю. Определение доступности происходит относительно подразделений.

♦    Если платежный документ не связан с накладными (для определения подразделений для фильтрации), то видимость платежа в списке определяется по доступным пользователю юридическим лицам. Определение доступности происходит относительно подразделений, разрешенных пользователю через группы подразделений (см. п.п. 14.2.2.3.1).

Валюта платежных документов – выберите из списка валюту, в которой Вы хотите видеть суммы по платежным документам;

После заполнения фильтра, нажмите кнопку [Применить].

Если какое-либо поле фильтра не заполнено, выборка документов будет осуществлена по всем значениям этого поля.

Окно Платежные документы представлено на Рис. 422.

 

Рис.422

 

Список документов представлен в виде таблицы, выводимые столбцы которой может настроить сам пользователь (см. п.п.2.2.2).

Если шрифт записи в таблице синего цвета, это означает, что документ имеет статус «неактивный», такие документы не участвуют в товарообороте.

Суммы накладных – в данном поле выведена общая сумма всех накладных, связанных с платежным документом.

Оплата – в данном поле выведена общая сумма платежа.

 

8.31 Договоры

Договоры – типы документов, которые используют для определения правил работы приходных или расходных накладных.

В договоре можно:

  • определить список прейскурантов, по которым будут определены цены накладных;
  • зафиксировать курс валюты, по которой будет происходить пересчет цен накладных в базовую валюту;
  • задать сроки оплаты накладных.

 

8.31.1 Создание договора

Для добавления нового договора:

  • Выберите пункт главного меню «Документы» – «Новый договор» или нажмите кнопку  на панели инструментов;

  • В открывшемся окне заполните параметры закладки «Заголовок» (см. Рис. 423);

  • Сохраните документ (пункт главного меню «Документ» – «Сохранить документ» или кнопка  на панели инструментов).

  • Функция «Новый договор» также доступна из «Списка договоров» (см. п.п. 8.30.2).

 

Пример заполнения закладки «Заголовок» представлен на Рис. 423.

 

Рис. 423

 

Номер – номер создаваемого договора. Поле может быть заполнено автоматически по правилам нумерации договоров (см. п.п. 13.1.4). Также данное поле можно заполнить вручную.

Дата заключения договора – дата подписи документа обоими сторонами. Используется только в печатной форме. Не влияет на использование договора.

Период действия с – дата начала действия договора. Дата, с которой данный договор можно использовать при создании накладных. Поле обязательно для заполнения. Также по данной дате определяется перечень прейскурантов, доступных для связи с договором.

Период действия по – дата окончания действия договора. Поле не обязательно для заполнения. Дата (включительно), по которую данный договор можно использовать в накладных.

Собственное юр. лицо – определите собственное юридическое, для подразделений которого будет использован создаваемый договор.

КПП юр. лица – КПП собственного юридического лица, на который заключен договор.

Если КПП не заполнен, то договор будет действовать на любое КПП собственного юридического лица.

Корреспондент – определите корреспондента, при создании накладных для которого можно использовать создаваемый договор.

Тип договора – выберите, для каких типов накладных будет действует договор. С поставщиком – используется при создании приходных накладных. С покупателем – используется при создании расходных накладных.

Валюта и Курс валют – определите валюту и курс (если валюта не базовая), в которой заключен договор. Если договор заключен НЕ в базовой валюте, то можно зафиксировать курс валюты, по которому будут пересчитываться накладные.

Срок оплаты – в договоре можно определить количество дней для проведения платежа по накладным, использующим создаваемый договор. Данная настройка будет перекрывать количество дней, казанных на карточке корреспондента (см. п.п. 7.13.1.5) или для собственного юридического лица (см. п.п. 7.14.2).

День недели платежа – расчет даты оплаты накладной ведется по календарной дате. В результате чего срок оплаты накладной может попасть на выходной день. Данная настройка договора позволяет определить день недели, следующий после расчетной даты, для получения приемлемой даты оплаты накладной. Поле не обязательно для заполнения.

Активировать – в накладных можно использовать только активные договоры. Если флаг не выставлен, то договор неактивен, т.е. еще не заключен.

 

Закладка «Накладные»

На данной закладке выводится список накладных, использующих договор (см. Рис. 424).

 

Рис. 424

 

8.31.2 Список договоров

Чтобы вызвать на экран список договоров, воспользуйтесь пунктом главного меню «Документы» – «Договоры» или нажмите кнопку  на панели инструментов.

Заполните фильтр для вывода списка договоров (см. Рис. 425).

 

Рис. 425

 

Отчет с … и Отчет по… – заполните период, за который нужно вывести договоры. Фильтрация происходит по сроку начала действия договора.

Для определения периода формирования списка договоров можно воспользоваться предустановленным списком периодов, для этого в поле «Период отчета» выберите значение. Фильтрация происходит по сроку начала действия договора.

Дата заключения с … по… – дополнительный фильтр списка договоров по дате заключения договора (см. п.п. 8.30.1).

Типы договоров – выберите, какие типы договоров (с поставщиком, с покупателем или оба) будут выведены в список.

Собственное юр. лицо – в этом поле выберите собственное юридическое лицо, договоры которого необходимо вывести в список.

Корреспонденты в этом поле можно выбрать одного или нескольких корреспондентов. Для вывода договоров по определенным корреспондентам выберите их в фильтр из словаря корреспондентов.

Тип 1 в этом поле можно выбрать тип корреспондента из выпадающего списка: реализация, потери, внутренний контрагент или внешний контрагент.

Поле Алк. декларация заполняется только в том случае, если в поле Тип 1 Вы выбрали значение внешний контрагент. Значение можно выбрать из выпадающего списка: не определено, производитель алкоголя, импортер алкоголя или поставщик алкоголя.

Тип 2 в этом поле можно выбрать тип корреспондента из выпадающего списка: юридическое лицо, физическое лицо или спец. корреспондент.

Атрибуты корреспондентов – для отображения списка договоров также можно использовать фильтрацию по атрибутам корреспондентов (см. п.п. 2.2.2.3.4).

Активные договоры – установите этот флаг, чтобы в списке отображались действующие активные договоры.

Неактивные договоры – установите этот флаг, чтобы в списке отображались проекты договоров (неактивные договоры).

Валюта договоров – при использовании нескольких валют выберите валюту, в которой создан договор.

Если какое-либо поле фильтра не заполнено, выборка будет осуществлена по всем значениям этого поля.

После установки всех позиций фильтра, нажмите кнопку [Применить].

Список договоров представлен на Рис. 426.

 

Рис. 426

 

Список договоров представлен в виде таблицы, выводимые столбцы которой может настроить сам пользователь (см. п.п. 2.2.2).

 

8.31.3 Редактирование договора

Чтобы внести изменения в договор:

  • Откройте список договоров с помощью пункта главного меню «Документы» – «Договоры» или нажмите кнопку  на панели инструментов;

  • Выделите договор, который Вы хотите редактировать;

  • Вызовите контекстное меню, выберите пункт Свойства договора, или откройте договор двойным щелчком левой кнопки мыши по его номеру, или нажмите кнопку  на панели инструментов;

  • Внесите необходимые изменения;

  • Сохраните документ (пункт главного меню «Документ» – «Сохранить документ» или кнопка  на панели инструментов).

Редактирование договоров, которые были использованы при расчете цен накладных, не изменяет уже созданные накладные.

 

8.31.4 Удаление договора

Чтобы удалить договор:

  • Находясь в списке договоров, выделите мышкой тот, который хотите удалить (см. п.п.  2.2.2.5);
  • Воспользуйтесь командой контекстного меню Удалить договор, или командой главного меню «Документ» – «Удалить договор», или нажмите кнопку  на панели инструментов;
  • Система запросит подтверждение удаления. Нажмите [Да], если Вы действительно хотите удалить выбранный договор. Нажмите [Нет], если Вы ошибочно выбрали пункт меню «Удалить договор» (см. Рис. 427).

 

Рис. 427

 

8.32 Шаблоны документов

Шаблоны документов – заранее созданный документ с набором параметров и товаров, из которого можно создать любую накладную или заявку. Шаблоны применяются для создания однотипных накладных с постоянным набором товаров. Например, кулинария производит ежедневно определенный набор полуфабрикатов стандартный набор товаров используется для внутреннего перемещения с основного подразделения на производственные подразделения.

 

8.32.1 Создание шаблона

Для добавления нового шаблона:

  • Выберите пункт главного меню «Документы» – «Новый шаблон» или нажмите кнопку  на панели инструментов;

  • В открывшемся окне заполните параметры закладки «Заголовок» (см. Рис. 420) и закладку «Товары» (см. Рис. 428);

  • Сохраните документ (пункт главного меню «Документ» – «Сохранить документ» или кнопка  на панели инструментов).

  • Также создать шаблон можно из «Списка шаблонов» (см. п.п. 8.31.2).

 

Пример заполнения шаблона представлен на Рис. 428 и Рис. 429.

 

Рис. 428

 

Рис. 429

 

Закладка «Заголовок» (см. Рис. 428 и Рис. 430):

Наименование шаблона – укажите название шаблона. Поле обязательно для заполнения.

Тип документа по умолчанию – выберите тип документа Store House, для которого создается шаблон. Заполнение поля не обязательно. Доступные значения данного поля: приходная накладная; расходная накладная; внутреннее перемещение; сличительная ведомость; комплектация; возврат от получателя; возврат поставщику; внутренняя заявка; внешняя заявка; заявка на возврат.

Выбранный тип документа не ограничивает выбор типов документов при копировании из шаблона. Выбор типа документа влияет на значение типа документа «по умолчанию» при копировании и на набор выводимых полей в шаблон. При незаполненном типе документа выводятся все доступные поля шаблона (см. Рис. 4430 и Рис. 431).

Поставщик / Получатель – поля доступны для заполнения только при определении типа документа. В зависимости от выбранного типа документа Store House необходимо выбрать контрагента из словаря «Корреспонденты» или «Подразделения».

Валюта и Курс – поля доступны только для внешних документов Store House. Позволяет задать валюту создаваемых документов.

Бух. операция – если при создании документа из шаблона ему должна быть присвоена бухгалтерская операция, то определите ее на шаблоне.

Место реализации (заявки)/Период дня (заявки) – параметры, обязательные для заполнения при создании заявок. Можно задать из шаблона.

 

Рис. 430

 

Рис. 431

 

Закладка «Товары» (см. Рис. 429 и Рис. 431)

В зависимости от выбранного типа документа на закладке «Заголовок» на закладке «Товары» список выводимых колонок может изменяться (см. Рис. 429 и Рис. 431).

Добавьте в шаблон необходимые товары стандартными методами (см. п.п. 8.2.3 и п.п. 8.4)

Количество – поле может быть заполнено любым положительным значением, а также иметь значение 0. По нулевым количествам в дальнейшем можно отфильтровать копируемые товары (см. п.п. 8.31.5).

Указанные «Цены», «Ставки налогов» и «Суммы» будут использованы для создания внешних документов (п/н, р/н и внешнюю заявку).

«Синонимы» могут быть использованы при создании п/н и р/н

Комплект и «Разложить» - поля используются для определения комплекта в накладных к и с/в. Также для с/в по флагу «Разложить» определяется параметр инвентаризуемого товара (см. п.п. 8.20.3).

 

 

8.32.2 Список шаблонов

Чтобы вызвать на экран список шаблонов, воспользуйтесь пунктом главного меню «Документы» – «Шаблоны документов» или нажмите кнопку  на панели инструментов.

Окно шаблонов документов представлен на Рис. 432.

 

Рис. 432

 

Список шаблонов документов представлен в виде таблицы, в которую выведены тип документа по умолчанию и название шаблона.

Из списка шаблонов можно (функции контекстного меню):

- создать новый шаблон

- редактировать/удалить существующий шаблон

- клонировать шаблон

- создать накладную или заявку, не открывая шаблон.

 

8.32.3 Редактирование шаблона

Чтобы внести изменения в шаблон:

  • Откройте шаблоны документов с помощью пункта главного меню «Документы» – «Шаблоны документов» или нажмите кнопку  на панели инструментов;

  • Выделите шаблон, который Вы хотите редактировать;

  • Вызовите контекстное меню, выберите пункт Свойства шаблона, или откройте шаблон двойным щелчком левой кнопки мыши по его наименованию, или нажмите кнопку  на панели инструментов;

  • Внесите необходимые изменения;

  • Сохраните документ (пункт главного меню «Документ» – «Сохранить документ» или кнопка  на панели инструментов).

 

 

8.32.4 Удаление шаблона

Чтобы удалить шаблон:

  • Находясь в списке шаблонов документов, выделите мышкой тот, который хотите удалить (см. п.п. 2.2.2.5);

  • Воспользуйтесь командой контекстного меню Удалить шаблон, или командой главного меню «Документ» – «Удалить шаблон», или нажмите кнопку  на панели инструментов;

  • Система запросит подтверждение удаления. Нажмите [Да], если Вы действительно хотите удалить выбранный шаблон. Нажмите [Нет], если Вы ошибочно выбрали пункт меню «Удалить шаблон» (см. Рис. 433).

 

Рис. 433

 

8.32.5 Создание документа из шаблона

Создание накладной из шаблона

Для создания накладной из шаблона:

  • Откройте шаблон из списка шаблонов;

  • Выделите товары из списка;

  • Выделить произвольный перечень товаров, воспользовавшись сочетанием кнопки [CTRL] и левой клавишей мыши.
  • Выделить товары с ненулевым количеством, для этого воспользуйтесь пунктом контекстного меню «Выделить ненулевые количества» (см. Рис. 434).

 

Рис. 434

 

  • Если нужно скопировать все товары из шаблона, то достаточно сразу вызвать функцию копирования.
  • Воспользуйтесь пунктом контекстного меню «Копировать в накладную…» (см. Рис. 434);

  • Откроется окно копирования, представленное на Рис. 435;

  • В этом окне выберите тип накладной, в которую необходимо скопировать данные.

  • Если должен быть создан новый документ, переключатель необходимо выставить в поле Создать новую накладную.
  • Выберите пункт Добавить к накладной, если копирование должно произойти в ранее созданную накладную (она предварительно должна быть открыта на экране).
  • Для копирования шаблона в накладную нажмите [OK], для отказа от копирования нажмите [Отмена].

 

Рис. 435

 

Если в шаблоне в качестве документа по умолчанию выбраны расходная накладная или возврат товара поставщику, то в открывшейся форме (Рис. 436) можно выбрать дополнительные параметры копирования:

  • Копировать соответствующие суммы (Рис. 437).

  • Копировать отпускные суммы как закупочные– данная функция нужна для создания приходов из расходов, т.к. иначе закупочные суммы в приходных накладных не будут заполнены (Рис. 438)

Для остальных случаев эти два маркера работают одинаково.

 

Рис. 436

 

Рис. 437

 

Рис. 438

 

Если в шаблоне в качестве документа по умолчанию выбрана сличительная ведомость, то в открывшейся форме (Рис. 439) можно выбрать дополнительные параметры копирования:

  • Копировать положительные остатки (излишки) – из шаблона в накладную будут скопированы только товары с количествами больше нуля (см. Рис. 440).

  • Копировать нулевые остатки (нулевые расхождения) – из шаблона в накладную будут скопированы только товары с количеством, равным нулю (Рис. 441)

Если установить оба флага, то будут скопированы все товары из шаблона (Рис. 442).

 

Рис. 439

 

Рис. 440

 

Рис. 441

 

Рис. 442

 

Создание заявки из шаблона

        ♦      При копировании в заявку копируются ВСЕ ТОВАРЫ шаблона. Выделенные товары не копируются на момент выпуска данной версии Руководства пользователя.

Для создания заявки из шаблона:

  • Откройте шаблон из списка шаблонов;

  • Воспользуйтесь пунктом контекстного меню «Копировать в заявку» (см. Рис. 434);

  • Копирование произойдет без открытия дополнительных фильтров;

  • Если шаблон был создан для заявки, то автоматически будут использованы параметры копирования из шаблона.
  • Если шаблон был создан для накладной или без типа документа по умолчанию, то тип создаваемой заявки будет определяться по параметрам поставщик/получать шаблона. Поставщик/получатель – подразделения, будет создана внутренняя заявка. Поставщик – подразделение, получатель – корреспондент, будет создана внешняя заявка. Поставщик –корреспондент, получатель – подразделение, будет создан возврат.

 

Создание накладной/заявки из списка шаблонов документов

        ♦      При копировании из списка шаблонов в накладные/заявки копируются ВСЕ ТОВАРЫ шаблона.

 

Для создания накладной/заявки из списка шаблонов:

  • Выделите шаблон в списке (см. Рис. 432);

  • И воспользуйтесь соответствующей функцией контекстного меню «Копировать в накладную» или «Копировать в заявку»;

  • При копировании в накладную откроется дополнительная форма. При копировании в заявку сразу откроется форма заявки.